Page tree
Skip to end of metadata
Go to start of metadata

Op dit moment bieden we de volgende PHP versies aan:

  • PHP 7.2: ondersteund tot 01-03-2023
  • PHP 7.4: ondersteund tot 01-03-2025
  • PHP 8.0: ondersteund tot 01-03-2023
  • PHP 8.1: ondersteund tot 01-03-2027

De officiële ondersteuning van de PHP versies loopt eerder af (zie: https://www.php.net/supported-versions.php). De door ons gebruikte versies krijgen tot de hierboven genoemde datums nog security updates.

Als je een nieuw hostingpakket aanvraagt krijg je standaard PHP 8.1. Via ons control panel kun je de PHP versie wijzigen naar een andere ondersteunde versie.

  • No labels